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If you require this information in an alternative format (i.e. large print, Braille or
audio format), please contact any library enquiry desk or telephone (0113) 343
5663 and staff will make the necessary arrangements.

EndNote helps you collect and store all the references you have found from different sources. With a
few clicks of the mouse, you can use your EndNote library to create bibliographies in your Microsoft
Word documents and reformat them into your chosen referencing style.
Reference Manager and ProCite are similar products from the same company. If you have been using
one of these products and wish to change to EndNote, you should be able to import your files into
EndNote using the appropriate import filter.
EndNote is available on the ISS desktop. Students (not staff) can also use EndNote via Desktop
Anywhere, which offers remote access to selected University software. For more information, see
http://iss.leeds.ac.uk/info/290/student_computing/301/desktop_anywhere
A personal copy can be bought from the Adept Scientific website – see
http://edustore.adeptscience.co.uk/

Aims
By the end of this workbook you will know how to:





Create an EndNote library
Use your EndNote library to create a bibliography in Microsoft Word 2007
Add references into your EndNote library
Organise your Endnote library effectively

About this workbook




This workbook assumes you are using EndNote with Word 2007
Things that you need to type are displayed in Courier New bold font
Instructions assume that you are using Internet Explorer (the ISS supported Web browser)

Further help
If you have completed this workbook and need further help you can try the following:
1. EndNote comes with a large PDF manual explaining everything you might want to know about
the software. The manual is available from Start > All Programs > Miscellaneous > EndNote >
EndNote Help (or the folder on your own PC where EndNote has been installed e.g. C >
Program Files > EndNoteX5)
2. The software suppliers maintain a site, including online discussion forums, at
http://www.endnote.com/
3. The Library maintains some support pages for EndNote at http://library.leeds.ac.uk/skillsendnote
4. Your Faculty Team Librarian can provide support on using EndNote with databases in your
subject area – for contact details see: http://library.leeds.ac.uk/subjects
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Part A - Adding references to an EndNote library
1. Opening EndNote and creating an EndNote library
Note: these instructions describe using EndNote version X5 on a computer in an ISS cluster.
Exercise 1
To open EndNote, click on Start and select All Programs > Miscellaneous > EndNote > EndNote X5
If an Endnote Web window opens, click Cancel.
Once EndNote is open, click Create a new library or you can do this by going to File and then New.
Name your file practice.enl and save it to your M:drive
Now close your EndNote library and the EndNote software.

2. Importing/exporting references to your EndNote library
You can send your search results straight to your EndNote library from most databases.
Some databases have an export feature which automatically transfers your database search results
straight into your library. Other databases only allow you to save your results as a text file which you
can then import into your EndNote library.
Medline (the major medical database) has an automatic export feature but the PubMed version of this
database only allows you to save your results as a text file.
In the next exercise you will have a chance to practice using both of these methods. You will be
sending some of the same references into your EndNote library so that you can practice removing
duplicates later on.
Exporting references to EndNote from Medline
Exercise 2a
Go to the Library homepage: http://library.leeds.ac.uk
Use the catalogue search box to search for Medline. Select Medline from the results list. Then click
on the blue link Medline -- Ovid Databases.
Log in using your ISS username and password if prompted.
In the alphabetical list, find and click on the link to the most recent section of Medline - Ovid
MEDLINE(R) 1996 – [present day]
You should now be on Medline’s advanced search screen.
In the search box type acute kidney failure and click on Search
Choose which results you want to keep – you can tick individual results or tick the box to the top left of
your list of results to select all of them (next to where it says Select Range). Tick a couple of your
results.
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Then, click on the Export option on the bar above your main list of results.
This should open a window. Click on the drop down menu called Export to: and choose EndNote
Under Select Fields to Display, choose how much of each reference you want to keep. For this
exercise, the second option Citation + Abstract will be sufficient. This will export details of the author,
title and source of your results as well as the summary paragraph.
Then click Export Citation(s)
If a security box pops up, just click Allow
You may need to select EndNote (rather than Reference Manager etc) in another box if you are given a
choice of destination software. Click EndNote and OK.
The EndNote software should open automatically, and your references should be brought over into the
library you have open. If you didn’t have a library open at the time, you would be prompted to choose
one (you need to have created one before you try to export results).
If you get an error message, close your EndNote library and try the export again.
EndNote sometimes asks you to choose the correct filter so that it knows how to format the incoming
search results. This will enable EndNote to correctly display the author, title, journal title etc information
in your library. If you are prompted, you should choose Medline (OVIDSP) as this is the database (and
provider) we have been using. Then click Choose. Note that filters exist for the majority of databases.
NOTE: THE DOWNLOAD PROCESS CAN TAKE A FEW MINUTES, ESPECIALLY IF YOU ARE
WORKING WITH LARGE NUMBERS OF REFERENCES.

NOTE:
Initially, only the most recently added references are visible. Any other references you may have stored
in your library are still saved but aren't displayed. Along the bottom of the window you can see the total
number of references stored in your library.
To see all references in the file at once select References then Show All References.
The contents are sortable by clicking on a column heading (Author/Year/Title etc). Clicking on a column
heading again reverses the sort option.
You can show or hide a preview of a highlighted reference by clicking on Show Tab Pane or Hide Tab
Pane at the bottom right of the window.
You can adjust the width of your columns to make data more visible. Place your cursor (mouse)
between two column headings and when it turns from a pointer into a cross, click and drag to the sides
to resize.
You can also choose which columns are visible (maximum of 8 at a time) – to do this, go to Edit >
Preferences and click on Display Fields. Here, you can choose which fields of information are
displayed, and in which order they appear. You can even re-label the column headings by typing an
alternative into each Heading box.

Importing references into EndNote from PubMed
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Some databases, like PubMed, do not have an automatic export feature but may allow you to save
your references as a text file. From there, you can then import the contents of the text file into your
EndNote library.
Exercise 2b
Go to the Library catalogue and search for PubMed.
Find the result for PubMed [electronic resource] and click on the link 01 Jan 1948- (under Available
online).
In the search box, type acute kidney failure and click on Search (note: you get a different
number of results than you did in Medline because the databases carry out their searches in a
completely different way).
For this exercise, we will just keep the first 10 records, so put a tick in the boxes to the left of the first 10
results.

You now need to prepare your results so they can be saved as a text file:
1. Above your first result there is a Send to: menu – click on the arrow to the right

From the options that appear, select File. This will make some further options appear:

Look for the box marked Format. You need to change this to Medline using the drop down menu.
Then click Create File.
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When you see this box, click on Save and save the file to wherever you usually like to store your files
e.g. on your M:drive
Now switch back to the window with EndNote running.
Go to the File menu and choose the Import option and File…
You will then see the following screen:

Choose the following:
Import Data File: Click on Choose File… and navigate to where you just saved the text file from
PubMed. The
file name is pubmed_result.txt unless you changed it. Click on Open to select that file.
Import Option: Use the drop-down menu to choose Other Filters…, scroll down to the PubMed (NLM)
option
and click on Choose. Leave the Duplicates and Text translation options as they are. Then choose
Import. Your latest references should have been added to your library.

Initially you will only see those newly added references - to see all references in your EndNote library
click on All references down the left hand side.
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3. Notes on manually adding references to your EndNote library
As you have already seen, many databases have the ability to automatically transfer any results you
find straight into your EndNote library. However, not all databases or other search tools have this
feature. Also, you might already have some references that you want to add, so sometimes you will
need to type in your references by hand.
Guidelines for entering new references:









To add a new reference, go to References and click New Reference
Remember to select the appropriate option from the Reference Type: drop down menu before
entering any details. If you don't, the correct field titles (Author, Journal, Volume, etc) will not be
available and your bibliography will not format properly
Authors can be entered in the format Bloggs, Jo C. or Jo C. Bloggs – but be consistent
You need to enter your references using capital letters where you would want them to appear in
your citations (e.g. Bloggs, Jo C not BLOGGS, JO C. or bloggs, jo c)
Organisation names must be followed by a comma e.g. Department of Health, – otherwise
EndNote will assume the last word is an author’s surname and your citations will appear as
(Health 2005) instead of (Department of Health 2005)
Where there is more than one author these should be entered on separate lines (use the return
key after each author name)
Red text indicates a name which has not been entered into this EndNote library file before
You can move between fields by using the tab key or by clicking on each field with your mouse

When you have typed in all the details for e.g. a book, close the New Reference window by clicking
in the top right hand corner. This saves and files the reference in your library. Take care to just close
down the window you have been typing into and not the whole EndNote program.
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Part B – Working with Word 2007
1. Creating a bibliography with EndNote
The real power of EndNote is using it in combination with Word, to add references to your text and to
create a bibliography at the end.
EndNote has a feature called Cite While You Write which starts creating your bibliography as soon as
you insert your first reference into a Word document. Word 2007 has an EndNote tab which allows
you to work between your Word document and the references in your EndNote library.
Exercise 1
Open Word 2007 from under Start > All Programs > Microsoft Office 2007 > Microsoft Office Word
2007
In your document, type some example text – just so that you can practice inserting some citations into
it.
In Word, look at the toolbar at the top and click on the EndNote X5 tab
You should now be able to see these buttons:

You can use the

button to switch back into EndNote at any time.

Go to your EndNote library now and highlight a reference of your choice by clicking on it once.
Go back to the window with your Word document open and place your cursor exactly where you would
like to insert the citation in the body of the text, making sure you leave a space on each side as
necessary.
Click on

and then on

to insert the reference.

Word and EndNote will automatically format the reference, and insert a bibliography at the end of your document.
If new citations added to your text are not automatically appearing in your Bibliography, click on the button to the
right of ‘Bibliography’ in the EndNote toolbar (see screen shot to right).
Go to the Instant formatting tab, and select Turn on instant formatting.
Future references should now appear automatically in your bibliography.
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2. Formatting a bibliography with EndNote
Exercise 2
To reformat your Word document’s bibliography so it uses a different referencing (or ‘output’) style you
need to use the EndNote tab. In the Bibliography section which displays at the top of your screen you
will see a drop down style box, as in the next image:

You can select one of the styles listed (these are just the most popular), or click on Select Another
Style to see all available styles. This will bring up another box with thousands of other styles to choose
from.
Note that you can sort the styles alphabetically by clicking on Name. You may notice that there are
several versions of the Harvard style available. The style called LeedsUniHarvard matches the
guidance on the Library webpages for the Harvard style (based on the British Standard for Harvard).
For further referencing information see the Library referencing webpages:
http://library.leeds.ac.uk/skills-referencing
Confirm OK and the citations and bibliography will be reformatted. This may take a few seconds.

3. Further notes on working with EndNote and Word
Locating references in EndNote from Word
To search for a particular reference in your EndNote library whilst inside Word, first put the cursor
where you want to insert the citation, and then use the
icon. For example, try searching for articles
by Selden, select Insert to add the reference to your Word document.

Editing output styles
If you have your own copy of EndNote, you can edit the styles and make them look exactly the way you
want them. For example, you can change a citation number in the text to superscript 1 in a style that is
usually in brackets (1), or change the numbers of multiple authors appearing in the text or bibliography.
Information about editing output styles and other more advanced help can be obtained from the
Endnote support webpages maintained by the library: http://library.leeds.ac.uk/skills-endnote

Citing page numbers
If you are directly quoting from a text you may need to include the page numbers in the citation. This
isn’t supported by all referencing styles.
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Part C – Managing your EndNote Library
1. Top tips




Use only 1 EndNote Library with any given Word document. If you try and take references from
more than one Library for the same document you will encounter difficulties in formatting and
ordering your references.
Organise your records within your EndNote Library by making use of groups, and fields for
adding notes and keywords. Always be consistent when putting information into these fields.
Be consistent in your use of Reference type when adding new references.

2. Adding notes and keywords
It is good practice when exporting/importing references to add a note to the records so that you can
identify where they came from, or what you plan to do with them.
Exercise 2
If you return to the practice.enl EndNote Library you created earlier you should be able to see only
those references that you imported as a text file from PubMed. You can move between the references
you have just imported and your existing references using the options in the Groups column to the left
of the screen.
The import group in the Groups column only contains the last set of references you imported. If you
import a new set of references, the import group will contain only the new set of references. Therefore
you should add notes to groups of imported records as you import them.
To add a note to all of the references you have imported, which are visible in the window, go to Tools,
then Change and Move Fields. On the Change Fields tab, choose Notes from the drop down menu,
then type into the box acute kidney failure – PubMed and today's date. Click on OK, and
confirm when asked by selecting OK again.
Open one of the references by double clicking on it and scroll down to check your entry in the Notes
field. Close the reference.
To add a note to some of the references which are visible in your window, hold down the Control key
as you click on those references to which you wish to add a note in order to highlight them. On the
toolbar click on References, Show Selected References, so that only those references to which you
wish to add a note are visible. To add a note to these references, go to Tools, then Change and
Move Fields. On the Change Fields tab, choose Notes from the drop down menu, then type in your
note. Click on OK, and confirm when asked by selecting OK again.
To add a note to just one reference, double click on the reference to which you wish to add a note.
This opens the reference and you can navigate to the Note field to add a note.

There are a variety of other fields that you can use to add information to your references e.g. keywords,
Custom 1 etc.
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3. Using groups
EndNote X4 also allows you to add references to groups. If you are using one library to work on
several projects this can be a very useful tool. References can belong to more than one group.
Exercise 3
In EndNote, from the toolbar, click on Groups, then Create Group.
Under My Groups in the left hand column you will see an entry called New Group. You can overwrite
this with your own group name, eg. kidney failure.
To add references to your new group select the references you wish to add by highlighting them (hold
down the Control key as you click to select multiple references). If you wish to add all references
visible in the window on the toolbar go to Edit, then Select All. Click on Groups in the toolbar, then
Add references to. Click on the name of the group to which you wish to add the references you have
selected.
You can also drag and drop references into groups, by highlighting them and dragging them with the
mouse across the screen into a group.
To remove references from a group, open the group by clicking on it. Highlight the references you wish
to remove, and from the References option on the toolbar, click on Remove References from Group.
The references you remove from the group will remain in the All References part of your EndNote
library.

4. Checking for duplicates
If you import from more than one set of results, you may end up with some duplicate references in your
library. EndNote can help to remove them.
Exercise 4
In EndNote select the References menu and choose Show All References.
Again, select the References menu, then Find Duplicates. The Find Duplicates box opens. At the top
of the box there is a message telling you how many duplicates have been found. The box then displays
the duplicate items side by side, inviting you to select which one to keep. For the item you keep, click
on Keep This Record.
If you want to delete all duplicates at once rather than individually, close the Find Duplicates box and
any duplicates found will be highlighted in blue in the main window. To clear them all choose Clear
from the Edit menu and confirm OK when asked. Use References > Show All References to display
the de-duplicated contents of your library afterwards.
Note: EndNote will not always manage to find every duplicate reference - different formats for author
names, page numbers and journal title abbreviations can all cause duplicates to be missed.
If you encounter this problem, either:
Sort the library by author or title to spot duplicates by eye
or:
Because EndNote identifies duplicates by looking for identical information in selected fields, you can try
changing the fields it looks in by going to Edit, Preferences, Duplicates and ticking/unticking fields as
required.
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EndNote identifies duplicate references in a library as references of the same reference type with
matching Author, Year and Title fields. It is possible therefore that one of the duplicates may contain
more detail than another, and you therefore may have a preference as to which reference you keep.

5. Linking to PDFs and other documents
If you have a PDF copy of an article already stored somewhere on your PC, you can link it to a
reference in your EndNote library and then gain quick access to that PDF from inside the EndNote
record.
The easiest way to do this is to highlight the chosen reference, then right click and choose File
attachments > Attach file and navigate to where you have saved the PDF file.
If you want to try saving a PDF article to your PC and then attaching it to an EndNote record, try this
exercise.
Exercise 5
Go to the Library homepage: http://library.leeds.ac.uk
In the Search@Library search box, type Science Direct. On the catalogue results page, find
Science Direct and click on Go to this resource. This will take you to the main search page for Science
Direct.
Type into the “Quick Search” all fields box dinosaurs and click on Go.
Save one of the PDF files listed by using the right-mouse button to select the PDF link and choose
‘Save Target As’. Save it to your M: drive, naming it dinosaurs.pdf.
Go back to EndNote. In your own library (or practice.enl library), highlight a reference. Right click on it,
and choose file attachments, then attach file, the find the dinosaurs.pdf file and click on Open.
Important note: By default EndNote will make a copy of the file and place it in a folder
associated with your EndNote Library. If you just want to link to the original make sure you
untick the box marked “copy this file to the default file attachment folder and create a relative
link”
EndNote will give an icon of the PDF document. Check that the document opens by double clicking the
icon.
You aren’t restricted to linking to PDF files, you could also link to Word files, Excel files etc.
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Part D – Optional exercises
1. Exporting from Google Scholar
Note that you can only export references one at a time, so it is not suitable to support comprehensive
literature searching.
You will need to update your preferences inside Google Scholar before you can send any references to
EndNote.
Follow these steps to configure Google Scholar to send references to EndNote:
1. Go to the Google Scholar homepage at http://scholar.google.com
2. Click on the "Settings" link
3. Under "Bibliography Manager", select the option "Show links to import citations into" and choose
"EndNote" from the menu
4. Click on the "Save" button
Follow these steps to import search results into EndNote:
1. After performing a search on Google Scholar, click on the "Import into EndNote" link for the reference
you want to import
2. If you are presented with a window asking if you want to "Open" or "Save" the file, choose to open
the file
3. A "Select a Reference Library" window will appear; use this window to select the EndNote library you
want the reference imported into.
2. Exporting from the Library catalogue
See instructions for exporting from the Library catalogue on our website here
http://library.leeds.ac.uk/skills-endnote - under the section ‘Adding references’

3. Finding new and updated filters for exporting from databases
EndNote uses filters to help it interpret the references you import from other sources. You should
check the EndNote web site for new/updated filters if you find that:



the filter for the database you want to use is not working properly (information is missing from
your references or being put in the wrong place)
the filter you need does not appear in the list of choices at the point of import

Exercise 3
Before you download any filters, you need to create a folder called filters somewhere on your PC (e.g.
M drive) – this is necessary because unless you are using your own personal copy of EndNote, you
don’t have permissions to save anything in the folder where all the other filters are.
From the Desktop, double click on My Computer at the top right of the screen. Select your M drive,
then click on File > New > Folder and name it filters.
Now go to the EndNote web site at: http://www.endnote.com. Put your cursor over Downloads (at the
top of the screen) and click on Filters.
The easiest way to find your filter is to type in the name of the database provider (e.g. type in OvidSP to
find the latest filters for Medline, Embase or PsycINFO). Click on Apply.
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Alternatively you can browse the list by Provider name to find the filter you want.
When you find the one you need, click on the Download link on the right side of the screen. Choose to
Save it to the filter folder you just created.
Now, because this filter is not saved in EndNote’s usual filter folder, you need to tell it to look in a new
location when it’s time to use this new filter.
Inside EndNote, go to Edit > Preferences and click on the Folder Locations option. In the centre of
this new window, under Filter Folder: click on Select Folder.
Use the Look in: drop down menu to navigate to the part of your PC (e.g. M drive) where you created
the filter folder at the start of this exercise. Navigate to the filter folder you created and then double
click on it. Click on Select and then click on OK. When you come to download references from the
corresponding database, EndNote will now look for a filter in your own filter folder.
NB Don’t forget to change the folder location back to EndNote’s original filter folder when you want to
use the filters that come with the EndNote software.

4. Document templates
EndNote has a range of document templates you can use with Word to help you produce articles in the
formats required by publishers. This combines well with the way EndNote can manage your references
to speed up the submission of articles, as long as there's a template for the journal you are publishing
in.
Exercise 4
In EndNote, select Tools, then Manuscript Templates.
Open the template for a journal you are interested in.
You can then either follow the steps in the Wizard to get started, or click Finish to edit the document
manually.
You will see the different sections of the article laid out (title, abstract, etc) in the style of the journal
selected.

Before submitting articles to publishers, or sending a document to a colleague who doesn't have
EndNote installed you may need to click on the option to Remove Field Codes. This will remove
EndNote formatting from your document, but leave the citations and bibliography intact. Once you have
done this you will no longer be able to reformat the citation and bibliography format so you may wish to
save a copy with the field codes intact first.
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Appendix
Exporting from Cochrane Library, CINAHL and Popline
Cochrane Library
1. Carry out your search
2. Select the results you want to keep by either
 ticking individual results and clicking on Export selected or
 click on Export all
3. Choose your export options in the small window that opens
 leave the Export type as PC
 change File type to Citation and Abstract
 click Export Citation
 click Save
 save the text file to your preferred location on your PC
4. Open your EndNote library (or create a new one File > New)
 In EndNote, go to File > Import > File…
 In the new box click on Choose… and navigate to where you just saved your text file
 For Import Option choose Cochrane Library (Wiley) – if it doesn’t appear as an option click on
Other Filters in the drop down menu to find it
 Leave the other two options as they are (or you can choose Discard Duplicates) and click on
Import
CINAHL
1. Carry out your search
2. If you are inside an individual article’s record or if you have added your results to the folder feature
inside the database you can click on Export on the right of the screen
3. Choose the option: Direct Export in RIS Format and click on Save
4. EndNote should open and import your results automatically

Popline
1. Carry out your search
2. You can either export all your search results (but note there is a maximum of 1000 at a time) or add
individual results to ‘My documents’ and export from there (personal account required, see
http://www.popline.org/user). When you have decided, find and click on the appropriate RIS option
(under ‘Export search results’ or ‘Export My Documents’).
3. Wait while your file is created. When the File download box appears, click Open.
4. Choose to send to EndNote if prompted to choose software. Click Ok.
5. EndNote should open and automatically drop your references into your existing EndNote library.
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